#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=[;,])\s+[A-Z]+[:([]"
Local $sString = "SAD; Happy; ING:train coca" & @CRLF & _
"SAD; Happy; ING(train coca" & @CRLF & _
"SAD, Happy, ING[train coca" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)