$re = '/amountValue..\:.\"(?P<amountValue>.*?).\"\,/m';
$str = '\\"amountLabel\\":\\"Amount\\",\\"amountValue\\":\\"6000.00\\",\\"sentOrDepositLabel\\"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);