#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?u)[\p{L}\p{Mn}\p{Pd}]*[\p{Lu}\p{Ll}\p{Lt}\p{Lo}]+[\p{L}\p{Mn}\p{Pd}]*[\p{L}\p{Mn}\p{Pd}]*"
Local $sString = "Creatinin/Serum² "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")