$re = '/\b(?i)Create(?-i)\b\s*(?:\b.+\s*)*\(\s*"\s*.+\s+(?:\w+\s*)+"/m';
$str = 'creATe fsfsfsf ("mustHaveThisWord mustHaveThisWordOrMoreWordsAfter third" Number Not Null)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);