const regex = /.*/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('.*', 'gm')
const str = `37.248884°N, 76.505324°W`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);