$re = '/.*/m';
$str = '37.248884°N, 76.505324°W';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;