using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*\/www(.*)";
string substitution = @"$1";
string input = @"/var/www/html/domain.example/web/www/images/gallery/3_preview.png";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}