const regex = /.*\/www(.*)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('.*\\\/www(.*)', 'gm')
const str = `/var/www/html/domain.example/web/www/images/gallery/3_preview.png`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);