$re = '/.*\/www(.*)/m';
$str = '/var/www/html/domain.example/web/www/images/gallery/3_preview.png';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;