$re = '/(\[\^\d+)\) /m';
$str = '[^19) Jones, Owen.';
$subst = "\1] ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;