$re = '/^(.+?(?:\.|\?|\!))(?:.+|\n|\s)/m';
$str = 'Deze kaart toont de werkelijke oppervlakte van elk land. ππΊοΈ
De wereldkaarten die we vaak zien, misleiden ons over de ware oppervlakte van landen. Deze afbeelding laat zien hoezeer onze perceptie kan afwijken van de werkelijke afmetingen van landen. ';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);