#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?i)<(\/?\b(?:span|a|input|div|i|b|s|u|br|li|ul|ol|small|img|body|html|head|h[1-6]|title|em)\b[^>]*)>"
Local $sString = "<span class="avatar2-default bg-dark rounded-circle">" & @CRLF & _
" <a href="">Hello</a>" & @CRLF & _
" <i>Hello</a>" & @CRLF & _
" <s>Hello</a>" & @CRLF & _
" <h1>Hello</h1>" & @CRLF & _
" <input type=" & @CRLF & _
"" & @CRLF & _
""text">" & @CRLF & _
"</span>" & @CRLF & _
"<>" & @CRLF & _
"<<" & @CRLF & _
">>" & @CRLF & _
"</>"
Local $sSubst = "<$1&t;"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)