using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?i)<(\/?\b(?:span|a|input|div|i|b|s|u|br|li|ul|ol|small|img|body|html|head|h[1-6]|title|em)\b[^>]*)>";
string substitution = @"<$1&t;";
string input = @"<span class=""avatar2-default bg-dark rounded-circle"">
<a href="">Hello</a>
<i>Hello</a>
<s>Hello</a>
<h1>Hello</h1>
<input type=
""text"">
</span>
<>
<<
>>
</>";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}