#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)<[^>]+ place="(?!downward").*?"[^>]*>"
Local $sString = "<xml:jus id="84" trek="spanned" place="downward">" & @CRLF & _
"<xml:jus id="84" trek="spanned" place="upward">" & @CRLF & _
"<xml:jus id="84" trek="spanned" place="New York">"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")