re = /<[^>]+ place="(?!downward").*?"[^>]*>/m
str = '<xml:jus id="84" trek="spanned" place="downward">
<xml:jus id="84" trek="spanned" place="upward">
<xml:jus id="84" trek="spanned" place="New York">'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end