using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<[^>]+ place=""(?!downward"").*?""[^>]*>";
string input = @"<xml:jus id=""84"" trek=""spanned"" place=""downward"">
<xml:jus id=""84"" trek=""spanned"" place=""upward"">
<xml:jus id=""84"" trek=""spanned"" place=""New York"">";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}