# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(.)/\x{180C}$1/gm;t' <<< "Обход автозамены текста."