$re = '/<br \/>([\w-]+):\s*(.+)/m';
$str = '<br />admin-c: AFM3
<br />tech-c: AFM3
<br />billing-c: AFM3
<br />nserver: ns1.locaweb.com.br
<br />nsstat: 20190304 TIMEOUT
<br />nslastaa: 20190301
<br />nserver: ns2.locaweb.com.br
<br />nsstat: 20190304 AA
<br />nslastaa: 20190304';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);