import re
regex = re.compile(r"<br \/>([\w-]+):\s*(.+)", flags=re.MULTILINE)
test_str = ("<br />admin-c: AFM3\n"
"<br />tech-c: AFM3\n"
"<br />billing-c: AFM3\n"
"<br />nserver: ns1.locaweb.com.br\n"
"<br />nsstat: 20190304 TIMEOUT\n"
"<br />nslastaa: 20190301\n"
"<br />nserver: ns2.locaweb.com.br\n"
"<br />nsstat: 20190304 AA\n"
"<br />nslastaa: 20190304")
matches = regex.finditer(test_str)
for match_num, match in enumerate(matches, start=1):
print(f"Match {match_num} was found at {match.start()}-{match.end()}: {match.group()}")
for group_num, group in enumerate(match.groups(), start=1):
print(f"Group {group_num} found at {match.start(group_num)}-{match.end(group_num)}: {group}")