using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([aA].*){2,}";
string input = @"banana #True
pinepple #True
Animal Kingdom #True
A is foraa apple #True";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}