package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([aA].*){2,}`)
var str = `banana #True
pinepple #True
Animal Kingdom #True
A is foraa apple #True`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}