#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)Expr"
Local $sString = "este es un ejemplo•de Expr donde podemos ver claramente" & @CRLF & _
"que, ésta•seleccion Expr, pero no me selecciona expr" & @CRLF & _
"" & @CRLF & _
"¿por •que•me selecciona "Expr" pero no•me•selecciona• "expr" ?"
Local $sSubst = "<<reemplazar>>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)