using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^1\h+(?=\d)";
string substitution = @"";
string input = @"1 800-555-1111
1 222-555-1111
888-555-1111
1 888 555 1111
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}