#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[^\w\n]+(\w)"
Local $sString = "hello ladies how are you Today" & @CRLF & _
"I am fine thank you"
Local $sSubst = "\U$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)