$re = '`[.;]\s+(.*?)[^\w\s]`mi';
$str = 'blah blah. The quick brown fox jumps over the lazy dog?? blah blah
blah balh. The quick brown fox jumps over the lazy dog. blah blah ; The quick brown fox jumps over the lazy dog??
1.22 The quick brown fox jumps over the lazy dog.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);