#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?is)(=+ *lien[s]* externe[s]* *=+)\s+([{=[])"
Local $sString = "" & @CRLF & _
"=== liens externes ===" & @CRLF & _
"" & @CRLF & _
"* {{en}} [http://www.maplandia.com/bosnia-and-herzegovina/federacija-bosne-i-hercegovine/mostar/ Maplandia]" & @CRLF & _
"" & @CRLF & _
"{{en}} [http://www.maplandia.com/bosnia-and-herzegovina/federacija-bosne-i-hercegovine/mostar/ Maplandia]" & @CRLF & _
"" & @CRLF & _
"=== lien externe ===" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"=== liens externes ===" & @CRLF & _
"" & @CRLF & _
"* [[Villes de Bosnie-Herzégovine]]" & @CRLF & _
"* [[Municipalités de Bosnie-Herzégovine]]" & @CRLF & _
"* [[Viticulture en Bosnie-Herzégovine]]" & @CRLF & _
"" & @CRLF & _
"=== Liens externes ===" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"{{Palette|Ville de Mostar|Villes de Bosnie-Herzégovine}}" & @CRLF & _
"{{Portail|Bosnie-Herzégovine}}" & @CRLF & _
"" & @CRLF & _
"[[Catégorie:Mostar|*]]" & @CRLF & _
"[[Catégorie:Localité de Mostar]]" & @CRLF & _
"" & @CRLF & _
"=== Liens externes ===" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
"[[Catégorie:Mostar|*]]" & @CRLF & _
"[[Catégorie:Localité de Mostar]]" & @CRLF & _
"" & @CRLF & _
"=== Liens externes ===" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)