#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^.*\K\R(.)"
Local $sString = "la la la" & @CRLF & _
"da da da" & @CRLF & _
"la la la" & @CRLF & _
"da da da "
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)