# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[-._]|(?<=[a-z])(?=[A-Z])|(?<=[A-Z])(?=[A-Z][a-z])/ /gm;t' <<< "allow-nonxdr-writes
io.native.lib.available
ha.zookeeper.parent-znode
min_file_size
ProxyStatus
ProxyFCGIBackendType
SessionDBDCookieRemove
DBDriver
SSLOCSPDefaultResponder
helloWorldABCdEF"