$re = '/Running module\s[a-zA-Z]+.$/m';
$str = '25.5.2018 10:42:35.621 Status message 0884:Running module SamplesSim.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);