$re = '/(?=\b.{11}\b)[0-9]{1,4}\/[0-9]{1,4}\/[0-9]{1,4}/';
$str = '12/3456/789
123/4567/89
1234/5/6789
123/456/789
12/3456/7890';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);