$re = '/web.telegram.org\/(.*) .*/';
$str = 'https://web.telegram.org/bb5e36a1-215a-42a5-a5b3-90a71d854bf1 vseevvev';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);