re = /plafonders$/
str = '+---------+-----------------+
| id_word | word |
+---------+-----------------+
| 177041 | utvälj |
| 119270 | fonders |
| 39968 | flamländarens |
| 63567 | hänvisningarnas |
| 61244 | hovdansers |
+---------+-----------------+'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end