package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d\d\:\d\d)|\:`)
var str = `TEST:ABCDEGF:18:32:aa:12`
var substitution = "$1 "
fmt.Println(re.ReplaceAllString(str, substitution))
}