$re = '/(\d\d\:\d\d)|\:/m';
$str = 'TEST:ABCDEGF:18:32:aa:12';
$subst = "$1 ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;