#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=\S),(?=\h*\b[^\W\d])"
Local $sString = "va1, var2, aVar,var4, my_var55 DECIMAL(20,4),"
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)