using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"'apiKey'\s*=>\s*'\K[^']+";
string substitution = @"YourAPIKeyHere";
string input = @"'apiKey' => '1234567890'";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}