import Foundation
let pattern = #"'apiKey'\s*=>\s*'\K[^']+"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"'apiKey' => '1234567890'"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"YourAPIKeyHere"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)