$re = '/((?<!gf_)apply_filters|do_action).*?\( ?(\'|")(.*?)(\'|").*/m';
$str = 'apply_filters( \'gform_export_separator\', \',\', $form_id );
do_action( \'gform_export_separator\', \',\', $form_id );';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);