#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(²²\w+²²:)(\{²²data²²:\w+,²²scope²²:\w+,²²locale²²:\w+\})"
Local $sString = "{²²identifier²²:²²506078_CNG²²,²²values²²:{²²active_akeneo_fr²²:{²²data²²:1,²²scope²²:null,²²locale²²:1},²²active_akeneo_be²²:{²²data²²:1,²²scope²²:null,²²locale²²:null}}}"
Local $sSubst = "\1[\2]"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)