package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(²²\w+²²:)(\{²²data²²:\w+,²²scope²²:\w+,²²locale²²:\w+\})`)
var str = `{²²identifier²²:²²506078_CNG²²,²²values²²:{²²active_akeneo_fr²²:{²²data²²:1,²²scope²²:null,²²locale²²:1},²²active_akeneo_be²²:{²²data²²:1,²²scope²²:null,²²locale²²:null}}}`
var substitution = "\1[\2]"
fmt.Println(re.ReplaceAllString(str, substitution))
}