package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^((\S+\s*?){3})(\s+)(.*?)$`)
var str = `io sarò qui con voi
Scrivo qui alcune parole
Come quando fuori piove `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}