using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/((?:(?: ?)\w+)*)";
string input = @"COMMAND 2000 _Tree_Item_Selection java.lang.String /application files/Test";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}