package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\/((?:(?: ?)\w+)*)`)
var str = `COMMAND 2000 _Tree_Item_Selection java.lang.String /application files/Test`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}