const regex = /.+?\/([^\/]+?(?=\)).+)$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('.+?\\\/([^\\\/]+?(?=\\)).+)$', 'gm')
const str = `url(../img/repeat-elements/tpl-action-section_bg-1200.png) no-repeat 50%/1200px;
url(../img/pages/home/what-is_bg-1400.png) no-repeat 100% 50%/500px;
url(../img/blog/action/action_1-1400.png) no-repeat 100% 50%/500px;`;
const subst = `ВАЛЕНОК$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);