#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\[\{[^\{\[\]\}]*)(\",\")([^\[\]\{\}]*\}\])"
Local $sString = "{"action":"add","actions":[{"country","IND"}],"ctx":"{\"charset\":\"UTF-8\",\"client_id\":\"G9.2.2045341156.1629864410\",\"cookie\":\"1\",\"domain_user\":\"28f51979-bef8-4731-b242-e3a00496d9ba\",\"fp\":\"659810303\",\"id\":\"d368f505-6226-4650-aeba-caf9fb18fc53\",\"page_res\":\"478x4952\",\"refr\"" & @CRLF & _
"Sample records"
Local $sSubst = "\1\\\",\\\"\3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)