#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\w+(?=<\/a>)"
Local $sString = "<div class="abc">" & @CRLF & _
"<a href="www...." title="aaaaa">TEXTONE</a>" & @CRLF & _
"</div>" & @CRLF & _
"" & @CRLF & _
"<div class="abc">" & @CRLF & _
"<a href="www...." title="bbbb">TEXTTWO</a>" & @CRLF & _
"</div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")