using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @">([^<]*?)<";
string input = @"<div contenteditable=""true"">
hi</br>
This is a multiple line</br>
code
</div>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}