re = /^(?:[\w:\-() ]+)$/m
str = 'Description: Corsican
Description: Cree
Description: Czech
Description: Church Slavic
Description: Church Slavonic
Description: Old Bulgarian
Description: Old Church Slavonic
Description: Old Slavonic
Description: Chuvash
Description: Welsh
Description: Danish
Description: German
Description: Dhivehi
Description: Divehi
Description: Maldivian
Description: Dzongkha
Description: Ewe
Description: Modern Greek (1453-)
Description: English
Description: Esperanto
Description: Spanish
Description: Castilian
Description: Estonian
Description: Basque
Description: Persian'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result