// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)^(?:[\w:\-() ]+)$").unwrap();
let string = "Description: Corsican
Description: Cree
Description: Czech
Description: Church Slavic
Description: Church Slavonic
Description: Old Bulgarian
Description: Old Church Slavonic
Description: Old Slavonic
Description: Chuvash
Description: Welsh
Description: Danish
Description: German
Description: Dhivehi
Description: Divehi
Description: Maldivian
Description: Dzongkha
Description: Ewe
Description: Modern Greek (1453-)
Description: English
Description: Esperanto
Description: Spanish
Description: Castilian
Description: Estonian
Description: Basque
Description: Persian";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}