const regex = new RegExp('(<.*p>)|(</\\w.*>)', 'gm')
const str = `<span class=label ellipsis add-tooltip>Flexible Content Box 1 Professional</span>
<span class=label ellipsis add-tooltip>Flexible Content Box 2 Professional</span>
<span class=label ellipsis add-tooltip>Flexible Content Box 3 Professional</span>
<span class=label ellipsis add-tooltip>Flexible Content Box 4 Professional</span>`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);